Some systems are experiencing issues.

Fixed

Fixed

3 weeks ago —

The incident is resolved.

Watching

1 month ago —

Despite RETNs assuring that the issue should be resolved, today some POPs experienced issues again.

We will keep RETN drained for now and check in a few days if their network has stabilised to such degree that we can consider them a stable network partner again.

No customer impact is expected.

Fixed

1 month ago —

Situation seem stable for now and RETN has ben re-enabled. We are still waiting for RFO.

Watching

1 month ago —

According to RETN the problem should be permantetly fixed. However, we will not re-enable the upstream for the next few days and instead monitor the situation.

Identified

1 month ago —

Carrier RETN is facing another outage. Sessions have been drained. No customer impact is expected.

Fixed

1 month ago —

Confirmation from the carrier has been received that situation is stable again and the upstream has been re-enabled. We are waiting on further information regarding RFO.

Watching

1 month ago —

The situation seems currently stable again, however, since RETN is not of critical importance for our network, the upstream remains disabled for now.

1 month ago —

We are currently observing an outage of upstream RETN/AS9002 in DRT.

Traffic was automatically shifted towards other carriers and sessions have been administratively disabled until feedback from carrier is received. No customer impacts is expected.

Incident UUID fce44142-c48a-445c-aa28-53f40dd8ef8f