Some systems are experiencing issues.

12 hours ago —
Fixed

Fixed

11 hours ago —

All VMs have been booted and from our testing are available again. In case your system is still not reachable, please contact us via support.

Root-cause analysis remains ongoing.

We apologize for the inconvenience caused.

Identified

11 hours ago —

The system was indeed not reacting towards physical input and status LEDs were non-active. A physical power-cycle has been performed and the system is booting again. We are currently watching turnups of VMs which should become accessible again within the next minutes.

Investigating

11 hours ago —

Our technician arrived on site and will start to investigate in a few minutes.

Investigating

12 hours ago —

Update: the system is accessible via IPMI, but does not react to any operations including start or reset. Our technician is on the way to the datacenter to investigate.

12 hours ago —

We are currently observing an outage of eth03. Investigation are ongoing.

Incident UUID a2cddcc0-402e-476d-9684-f551b033696a