Some systems are experiencing issues.

Fixed

Fixed

3 weeks ago —

Cogent NOC has taken steps to avoid impact on their transport. Path priotistation has been restored.

Identified

3 weeks ago —

The issue remains unresolved. Cogents process of TE is ongoing.

To avoid further delay in reactivation of the upstream, any routes learned from Cogent in NA have been deprioritized. No customer impact is expected.

3 weeks ago —

We are currently observing low throuput and packetloss via Cogent towards US targets. To avoid further impact, sessions have been drained. A ticket with the carrier was openend and we are currently awaiting clarification.

Incident UUID 8c4a7936-8a56-4141-8881-e07acadac6d0