Some systems are experiencing issues.

Identified

Identified

3 weeks ago —

Upstream confirmed the issue and is preparing a hotfix.

Investigating

3 weeks ago —

Upstream is checking for logic errors on backup creation.

Enduser capability to create new backups has been restored, but may still be impacted from inconsistency. The recommendation to create backups from within VPS itself remains in place.

Enduser capability to restore backups remain disabled. Please check with support in case a restore is required.

1 month ago —

We are currently observing a faulty patch from virtualization upstreams on the backup logic which falsely interprets an exit code from a sanity check, leading to potential inconsistency of created backups. From current log validation, only a small subset of VMs are impacted by this.

A ticket with the upstream has been opened and we are awaiting feedback.

For the moment, end-user capability to create and restore backups have been disabled. Scheduled weekly backups continue to run normal, but may be impacted from the same bug. We suggest users create their own backup from within the systems to be on the safe side.

In case a restore of such automatic backup is needed, please open a support ticket and we will validate the consistency before initiating a restore.

Incident UUID 4844fda2-df3a-48c3-87bc-2511a7c5c591