Some systems are experiencing issues.
The situation has been resolved.
Original message from DECIX:
CLOSE NOTICE 2025-04-29 23:31 UTC: Dear Customers, We would like to first thank you for your patience during this outage. At this time, we have been informed by our vendor that the fiber splice has been completed, and all services have been restored as of 00:30 CEST and are currently stable. If you are still observing issues with your peering services. Please feel free to reach out to us at support@de-cix.net.
latest update from DECIX:
UPDATE 2025-04-29 21:22 UTC: Dear Customers,
Based on the last update received, Fiber splicing is ongoing for the FRA<> HAM link and for the HAM<>DUS link, the damaged cable is being replaced and its work is currently in progress.
We will continue to monitor progress of repair completion and we will provide our next update in the morning.
Latest update from DECIX:
UPDATE 2025-04-29 19:47 UTC: Dear customers, Our vendors are working towards repair of the affected links - aiming at use of temporary solution to get the links up at the earliest and to then implement the final fix.
We are monitoring repair progress and its completion and will keep you informed.
We are currently observing an outage of port towards DECIX HAM. Sessions has been automatically shutdown and no further customer impact is expected.
Original message from DECIX:
Work description: Dear customers,
Our monitoring systems alerted us about connectivity issues with DE-CIX Hamburg; remote connections from Hamburg to Frankfurt and between Hamburg and other locations are currently not possible.
We are investigating the impact and will share new findings as soon as possible. This ticket will be updated shortly to keep you informed.
Incident UUID 0d8a8d6a-89f6-484b-87b2-f7815098029f